Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have 200 pc with mcafee enterprise 8 installed, and epo 4 server.

how can i confirm that every thing is working good, and the agents are getting update and all the pc is getting update from the epo ?

Thanks

share|improve this question

2 Answers 2

up vote 1 down vote accepted

You to have the ePO client on every PC - this will report back to the ePO server on the PC's status.

Genrally you install the ePO client (using AD-GPO/WPKG/manually...) then the ePO client installs the relevant anti virus software.

In your case maybe this is already setup and you just need to log into your ePO server to see the status of you clients. If not try McAfee support or the ePO forums http://community.mcafee.com/community/business/epolink text

share|improve this answer
    
how can i confirm that all pcs have epo client installed on them correctly ? –  Eddy Jul 19 '10 at 12:27
    
@lyad - The only way to tell if the PCs are set up correctly is to look at the ePO server and see if a) they show up & b) see when they last reported in (should be be between 1 hour & a day). If they are not there or they are not reporting in then it is safe to assume they are not working correctly. –  Jon Rhoades Jul 19 '10 at 23:11

It's been a few years since I used EPO but as far as I can recall all that information is available from EPO itself. If in doubt, read the docs.

share|improve this answer
    
but how can i connect agent to get update from epo ? –  Eddy Jul 19 '10 at 11:09
    
Install the EPO console on your machine. –  John Gardeniers Jul 19 '10 at 17:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.