Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

http://intellinuxgraphics.org/ has a manual which actually doesn't work, it's probably too old. Maybe someone has an experience or a link to more clear manual?

binary packages for RHEL5 would be also very useful.

share|improve this question
    
Which distro exactly? –  Alex Jurkiewicz May 31 '09 at 14:16
    
rhel5. included drivers are too old and don't work with a new chipsets –  disserman May 31 '09 at 14:43
add comment

1 Answer

Since I can't post comments...

It would be helpful to know what chipset/graphics chip you're using. If its the Intel GMA 500, you'll find that there is very little support from Intel at this point.

Checkout www.happyassassin.net/2009/01/30/intel-gma-500-poulsbo-graphics-on-linux-a-precise-and-comprehensive-summary-as-to-why-youre-screwed/ for more info on the GMA 500.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.