Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am unable to start the MOSS 2007 services after everything has been installed perfectly. Any idea of what is going wrong? I have also installed SQL Server 2005 (Dev edition).

share|improve this question

migrated from stackoverflow.com Jul 20 '10 at 20:25

This question came from our site for professional and enthusiast programmers.

1  
You might want to specify what exactly goes wrong (an error message, anything useful in the event logs...) –  ChristopheD Jul 20 '10 at 20:26
    
Which services? –  DanBig Jul 20 '10 at 20:36

1 Answer 1

Here is status of services on server: Central Administration > Operations > Services on Server

Document Conversions Launcher Service Stopped
Document Conversions Load Balancer Service Stopped
Excel Calculation Services Required on Farm, not running Stopped
Office SharePoint Server Search Required on Farm, not running Stopped
Windows SharePoint Services Incoming E-Mail Started Windows SharePoint Services Search Required on Farm, not running Stopped Windows SharePoint Services Web Application

share|improve this answer
    
You should have updated your question since it does not relate to answer in any way –  Gennady Vanin Геннадий Ванин Aug 28 '10 at 5:30

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.