Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Has anyone use the Backup Exec 11D (7170 SP4) with the Share Point Agent to backup and restore?

I have been using the Agent to back a WSS 3.0 SP2 and the backups are reporting successful. I have the granular option set. I can see individual files with no issue.

Though when I have tried to run a granular restore of a few files with-in share point it does not restore the files. I have also tried to use the rediretion of files to a flat file on another server. The direcctory tree is created but no files are restored.

Any thoughts?

share|improve this question
Are the files you want to restore actually in the backup set you're restoring from? What type of backup? Full, Differential, Incremental, Copy? – joeqwerty Jul 21 '10 at 19:12
Yes the files are in the backup set, and it is from a full backup. – Adam M. Jul 22 '10 at 16:47

I had ended up talking with the Backup Exec support.

Log story short, the Granular restore is (for lack of better words) quirky. The tech said it got better in version 12 and above.

So closing this as I could not get the granular restore to go with their help.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.