Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I've tried this: http://support.microsoft.com/kb/946198 and no luck!

Any ideas? I've been Googling for 2 hours.

share|improve this question

2 Answers 2

up vote 3 down vote accepted

You have to enable SNMP and enter credentials on the printer's management page first, then enable on the server. That resolved my issue.

share|improve this answer

Is SNMP v1 enabled on the printer? Has the SNMP get community name been changed?

If SNMP v1 has been disabled, the printer won't respond. If the SNMP get community name has been changed from the default (usually "public"), then the new SNMP get community name must be entered into the port tab (printer properties, ports tab, configure port, community name field)

share|improve this answer
    
unfortunately, it's when you enable SNMP on the printer it shows offline. The community name is correct, and it appears to be a known issue with Server 2003 - however, the "fix" from Microsoft didn't work... –  cole Jul 25 '10 at 14:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.