Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have a server that I cannot access. At first I thought it was just some temporary failure with the server, but checking from other IP addresses reveals that it is working just fine. It's only my IP address that's failing.

So here is what I've tried:

  • nslookup - resolves correctly
  • ping - 100% packet loss using the IP address or domain
  • traceroute - first few hops work, but from about 6 and on, I just get stars

Edit: I am using OpenDNS for DNS resolution, and as mentioned above, the problem is not DNS resolution anyway.

share|improve this question
    
Sounds like you might have intermediate DNS issues (i.e your ISP is having some DNS resolution issues). Probably best contact them to check, and/or report a fault. –  Ben Pilbrow Jul 22 '10 at 23:49
    
@Ben: I use OpenDNS for DNS resolution. –  Nathan Osman Jul 22 '10 at 23:53
    
I have renewed my IP address, restarted my PC, router, and modem. Still nothing. –  Nathan Osman Jul 22 '10 at 23:56
    
Out of curiosity, if you temporarily change your DNS servers to 8.8.8.8 (Google's public DNS servers) does the website work? –  Ben Pilbrow Jul 22 '10 at 23:56
    
@Ben: Nope. Other sites work. –  Nathan Osman Jul 22 '10 at 23:59

2 Answers 2

up vote 0 down vote accepted

I fixed it!

I finally got it working by going into my router's config page and forcing it to renew its IP address.

share|improve this answer
    
Please mark your own answer. Thank you. –  JohnThePro Feb 14 '11 at 22:28
    
@John: Sorry. I forgot about this question. –  Nathan Osman Feb 15 '11 at 1:18
    
Quite alright, thanks! –  JohnThePro Mar 8 '11 at 19:31

Sounds like you have a firewall in place doing something. I would turn off the firewall and see if that alters things at all.

Alternatively, can other IPs access your target system via HTTP? If they can and your firewall isn't doing anything, then I would clear your cookies, cache, etc.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.