Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm having a problem with SharePoint 2010 Foundation in German. I've Windows Server 2008 R2 Enterprise Host and virtual machine with same system. In that virtual machine right after starting installer, progress bar shows up and error message is displayed 'fehler beim installieren dieses packets' which google translates to: 'error when installing this packets'. I am not german so hard to say if it's correct translation. The funny thing is I've downloaded english version of SharePoint 2010 Foundation and it shows up some gui (prerequisites) correctly, so there's clearly something wrong with that german version, and Google search says nothing about it. I've tried to use that German Sharepoint on 2ndary virtual server and it failed as well so it's not related to this particular VM (still it's same Host thou).

I've even downloaded that German version to my Win 7 x64 Enterprise and it started without problem so it doesn't seem like the package is broken on Microsoft servers.

Anyone got any ideas? Server is only 2nd Domain Controller with DNS and SQL Express R2 installed. Nothing else.

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

Seems like SharePoint Foundation 2010 German is broken on some Microsoft servers. My friend helped me and downloaded it to different location and it was also bad. I downloaded it at home and moved to server and it works fine. So something is shady on Microsoft servers.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.