Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I downloaded the php-5.3.3-Win32-VC6-x86.msi file from php's download page. I have a working apache2 server running. On the setup window I selected the apache 2.2.x Module and on the Apache Configuration directory I selected the conf file.

The info.php page isn't appearing on my browser (404 Not Found), why?

alt text

alt text

share|improve this question

migrated from stackoverflow.com Jul 29 '10 at 3:26

This question came from our site for professional and enthusiast programmers.

    
Is Apache set up properly? In other words, are you just getting the PHP code in your browser? –  user36778 Jul 28 '10 at 16:06
    
Apache is working properly. The "It Works" page appears when I write localhost on the browser bar. I don't understand your second question. –  Anonymous Jul 28 '10 at 16:21
    
What does "isn't appearing on my browser" mean? –  user36778 Jul 28 '10 at 16:26
    
means 404 Not Found –  Anonymous Jul 28 '10 at 16:28
    
Did you put your php code in the directory where Apache is looking for them? –  Mike Caron Jul 28 '10 at 16:36

1 Answer 1

sorry I would leave this as a comment but I can't: if you don't need version 5.3.3 and version 5.3.1 is fine too then I'd suggest that you stick with XAMPP which does all the setup work for you

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.