Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

First I would like to say thank you all who answered my last question. So now I have another...

I have a user who is using Windows XP Pro on a Windows Server 2003 network. He is experiencing three problems:

  1. Windows lags at the loading profiles setting on startup for about 3-4 minutes.
  2. When he gets into Windows Google Chrome is no longer installed. (I learned recently that it apparently installs itself into the users profile as opposed to Program Files like most normal programs do.)
  3. Whenever he opens up Outlook 2007 it has to reindex everything as if it was his first time opening the program.

I have come to the conclusion that it is most likely a roaming profile issue. I know where the roaming profiles are stored but I need to know what to look for next. Also, this user does have full control of his own profile. Any ideas?

Edit I should also note that once this started happening the users background image (that he customized himself) disappeared and Windows replaced it with something generic, I believe the color gray.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

I would, initially, think that the user's profile isn't loading properly and a temporary profile is being created on each logon. You're not seeing other settings in the user's profile not applying, though, so that makes me think that it's not a temporary profile creation issue.

Since you're not getting any warnings about the user's profile not being accessible and a temporary profile being created, during logon, it sounds to me like the "Delete cached copies of roaming profiles" feature has been enabled in Group Policy.

I say this because, assuming this feature has been enabled, the cached copy of the user's profile would be deleted from the local disk of the client computer after logoff. Since Google Chrome is installed into a non-roaming area ("Local Settings") of the user's profile the behaviour you describe re: Chrome being "gone" on a subsequent logon would jibe with profile caching being disabled. I believe the "Windows Desktop Search" index is also located in the "Local Settings" portion of the user's profile.

You can check this using the Resultant Set of Policy tool (Start / Run / RSOP.msc) and looking under "Computer Configuration", "Administrative Templates", "System", and "User Profiles".

Having the cached profile deleted also jibes with the logon taking a long time, since the entire contents of the profile is being copied down on each logon.

Edit:

My psychic powers pay off again... >smile<

I can't advise you to enable / disable the feature since I don't know who enabled it in the first place or why it was enabled. RSoP will show you, via the "Precedence" tab on the "Delete cached copies of roaming user profiles" setting which GPOs are affecting the setting. Presumably, since you weren't aware that the feature was enabled, you aren't responsible for the GPOs that might be enabling the setting. I'd contact whoever your Group Policy / Active Directory administrator is and see if they can explain the rationale for the setting.

share|improve this answer
    
Good thinking. I'll check that out. Also I did forget to add that once this started happening his background changed to something generic. I believe he had a picture of him and his son originally. –  Jason T. Jul 29 '10 at 15:41
    
So it turns out that "Delete Cached Copies of Roaming Profiles" is Enabled. Would you advise that I enable this? –  Jason T. Jul 29 '10 at 15:49
    
@Jason T.: I've dropped on an edit. –  Evan Anderson Jul 29 '10 at 16:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.