Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I'm new to IIS7 so please bear with me.

I'm trying to set up Directory Browsing on a virtual directory. Trouble is, when I go into the option is IIS the options are disabled (i.e. I cannot tick them!).

I've tried going up the folder structure... right to Default Web Site... the option is still disabled.

So, I think I should be doing something at the top level to enable the whole option? But what?

FWIW Within Server Manager --> Web Server (IIS) --> Role Services --> Directory Browsing is installed.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Turns out tucked away on the right hand side there is an "enable" option.

Great UI design!

Thanks for looking anyway!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.