Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

In my DNS settings I have the following settings

Priority         Host                Goes To                  TTL    
10           mydomain.net    ASPMX.L.GOOGLE.COM              3600        
20           mydomain.net    ALT1.ASPMX.L.GOOGLE.COM         3600        
20           mydomain.net    ALT2.ASPMX.L.GOOGLE.COM         3600        
30           mydomain.net    ASPMX2.GOOGLEMAIL.COM           3600        
30           mydomain.net    ASPMX3.GOOGLEMAIL.COM           3600        
30           mydomain.net    ASPMX4.GOOGLEMAIL.COM           3600        
30           mydomain.net    ASPMX5.GOOGLEMAIL.COM           3600

The instructions mention that the Host should be left blank, but my registrar don't allow blank hosts and default them to the domain automatically.

With these setting I am able to sent emails, but I cant receive emails on some_contact@mydomain.net.

Did I miss anything in the configuration?

Thank you.

share|improve this question
    
How long has it been since you made the change ? usually there is a wait time during the propagation period which maybe why you can't receive emails. –  Prix Aug 8 '10 at 16:43
    
Soo long, more than 3 months, my question is: is the host ok to be the root domain name? or it has to be something else? –  user14784 Aug 8 '10 at 16:48
    
yes it is ok for it to be the domain it is usually like that even if u don't setup anything on it –  Prix Aug 8 '10 at 23:41

1 Answer 1

are those MX records? in general one puts @ or domain name with a dot at the end [which is the same]

check your domain eg here - is should look similarly to this.

share|improve this answer
    
Well, settings are correct, turns out my freaking registrar doesn't allow Google apps unless my domain is parked with them! service.rebel.com/cgi-bin/rebel.cfg/php/enduser/… –  user14784 Aug 8 '10 at 17:27

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.