Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a server running Freebsd 6.3, and I'm trying to install mysql-server.

I went to the /ports/databases/mysql51-server directory and did:

make
make install

And everything seemed to go smooth. MySQL was not running, so I tried /usr/local/etc/rc.d/mysql-server start and this command returned, but there still is no MySQL server running.

I tried to verify this two ways:

telnet localhost 3306

and

telnet 127.0.0.1 3306
share|improve this question

1 Answer 1

up vote 1 down vote accepted

You have to enable MySQL in rc.conf; add mysql_enable="YES" to the file.

Then run /usr/local/etc/rc.d/mysql-server start again.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.