Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a couple Windows Server 2003 machines that autologin when they boot. Unfortunately, these machines are locked in the closet where the IT department put them, and getting to the desktop that is provided by the autologin is something of a problem. Every remote desktop connection gets its own desktop, so I don't get to see the one that is active in the closet.

How do I configure these boxes so they will not allow more than one desktop and will always connect remote desktop to the same one? There aren't any options for this under My Computer/properties/remote.

share|improve this question
1  
Have you tried connecting with via RDP with the /admin option? You could always just install VNC, and you will definitely get the console. –  Zoredache Aug 9 '10 at 19:28
4  
Windows XP Professional 2003... Never heard of it. Windows XP only allows one remote connection. Windows Server 2003 is another matter. Which do you have? –  joeqwerty Aug 9 '10 at 19:32
add comment

3 Answers

up vote 2 down vote accepted

If you run mstsc /console when connecting, that should work around the issue (while not preventing an rdp session without the console switch).

share|improve this answer
3  
Or the /admin switch, depending on the version of the RDP client. –  John Gardeniers Aug 11 '10 at 0:39
    
mstsc /console /admin was the required mantra to get to the home console. –  user37244 Aug 17 '10 at 18:57
add comment

Windows XP Professional is allowed only 1 remote connection. Unless if you are referring to Windows 2003 Server which is by default it's only 2 connections.

share|improve this answer
add comment

Contact your IT department.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.