Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have SpiceWorks 4.7, installed and added the sql monitor extension to monitor our SQL servers. It does identify our sql servers correctly, but when I put the login information in it can't authenticate, with the following error message.

Authentication failed. Check the login and password, and ensure that the server is configured for remote connections. 

I get the same result trying to use windows authentication.

WE do use an alternate port# could this be the problem?

share|improve this question

1 Answer 1

Try this two things:

  1. Make sure to enable allow remote connections on the target server.

  2. Make sure the firewall is opened to allow connections through your new port.

  3. Try to login using YourServerName,1433 as user name instead of only using YourServerName. (don't forget to change the port number 1433 with your port number.)

Also make sure mixed mode authentication is on and TCP\IP is enabled on the target server. Good Luck

share|improve this answer
    
Hey Dani, I would gladly do that but I don't know how to do it with the extention that is in spiceworks. It seems that they default it to the standard port. The only thing I can change through the front end is the username and password, not the machine/instance name. unless there is a config file somewhere I don't see how I can do this. –  agilenoob Aug 11 '10 at 12:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.