Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

does anyone knows if it is possible to configure the following stack:

windows 2003 server with apache 2.2 + php 5.5.2 + zend optimizer 3.3.3,

it says in the zend website that optimizer will only run in prefork mpm apache distros, but I believe prefork.c cannot be included in the windows version of apache. I'm I right?

Is it my only choice to install optimizer over IIS ?

Thanks!

share|improve this question

1 Answer 1

up vote 0 down vote accepted

According to Zend Optimizer system requirements it supports PHP 5.0.x, 5.1.x, 5.2.x only... (and works with non-threaded PHP mode only and apache prefork-only mode), so...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.