Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

My first reaction was to look at the listening ports on the machine. Nothing is running on port 443 (or 80, for that matter). Just my ports listening for sshd.

I am running Fedora 13 and it is a fresh install. I'm running the "httpd-2.2.16-1.fc13.x86_64.rpm" package.

Any ideas?

share|improve this question
    
Also, my error_log is outputting "Unable to open logs" –  Travis Aug 14 '10 at 13:54
    
I have also disabled SELinux –  Travis Aug 14 '10 at 13:58
add comment

1 Answer 1

up vote 0 down vote accepted

I removed the package mentioned above and re-installed it via yum (as I had before) and it worked. Not sure what the issue was...

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.