Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have an Exchange 2003 server here at home. I have added a SMTP connector because I need to use the SMTP server of my provider.

When I send an e-mail I get this :

There was a SMTP communication error with the mail server of the recipient. Contact your system administrator.
# 5.5.0 smtp; 550-Verification failed for

Does anyone have any advice to help fix the error?

share|improve this question

2 Answers 2

Try a telnet to port 25 on the destination server from your house.

Most home ISP's block outbound 25 to prevent spam, so you'll never get through that way. Your ISP should have an SMTP server for you to use as outbound, and you'll need to set that up as a smart host in the exchange SMTP connector.

share|improve this answer
    
i know where's the problem when i sent a mail the from is something@something.local my domein name is myserver.local if i change smtp settings in the active directory then the webmail dont work anymore. is it possible to transer the .local to .com? how this should be done? thx –  ton wittenberg Aug 14 '10 at 22:44

It sounds like you're trying to send outgoing email through your ISP. If that's the case then you don't need a new SMTP connector, you need to configure the existing SMTP connector to use your ISP as a smarthost for delivering outgoing email. Bring up the properties of your existing SMTP connector and on the General tab select the option labeled "Forward all mail through this connector to the following smart hosts" and fill in the field accordingly.

share|improve this answer
    
i already have a smtp connector with has "Forward all mail through this connector to the following smart hosts" but thats when i get this error. –  ton wittenberg Aug 14 '10 at 16:12
1  
Not good enough. Most ISP's will allow senting via SMTP onlyx after asking for new mail via Pop3 (SMTP after POP). Alternatively you can try entering your username / password. Generally an ISP will not allow an anonwmyous server internally to abuse it as relay. –  TomTom Dec 6 '10 at 7:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.