Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Hello here are the facts: I have remote VPn server, that Im trying to connect. I have password and username that are correct. In our office we have slackware server, configured with iptables firewall. The firewall has a POSTROUTING rules, that are correct. Computers in our local network are 192.168.0. type.

Now the problem: When Im trying to connect from my local computer 192.168.0.16, I have success, but when Im trying to connect from another one local computer (lets say 192.168.0.5), I cant connect. My username, passwords, properties, etc. are correct, and thay manage to work for one of my local computers, but not for the others.

Wild guess:From my tests, It seams, that my slackware server, remembers from witch local computer, the connection was made, and when Im trying to connect from another computer, somethings gets wrong. Reseting iptables, doesn't work, only restart of the slackware server. Then Im able to connect from another one local computer. Also If dont restart my server, but wait for 10 minutes, It also works.

share|improve this question

migrated from stackoverflow.com Aug 19 '10 at 9:11

This question came from our site for professional and enthusiast programmers.

1 Answer 1

are you routing traffic through one machine to anouther, or are both machines connecting to something like a siwtch -> modem -> internet ?

It may be a routing error on the local network.

share|improve this answer
    
local computer -> switch -> slackware server (firewall) -> VOIP switch -> internet -> VPN server –  user51679 Aug 19 '10 at 9:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.