Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have about 20 2960s of the same model running with almost identical configs, but one switch is running with almost exactly twice the 5 minutes CPU load all all the others.

sw-xxx#sho processes cpu sorted
CPU utilization for five seconds: 22%/0%; one minute: 21%; five minutes: 21%
 PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
 108    16106500   2561179       6288 15.49% 15.10% 15.07%   0 Hulc LED Process
 146        2863       220      13013  0.79%  0.47%  0.12%   2 SSH Process

It looks like the Hulc LED Process is taking most of the time.

I found this, albeit for the 3750 that states this can be caused by a flapping interface. I looked in the logs, but no interface seems to be dropping.

Does anybody know what can be causing this?

share|improve this question

2 Answers 2

It might be a bug or hardware problem if you don't see any interface flapping. You can try to reboot the device (of course if possible..) to see if the problem appears right after a reload. If you have SFP port also check that they are OK, you might also replace them if you have some others to see if you have the same problem with other SFP
Then the best solution would be to open a case to Cisco TAC, they will probably replace the switch if they think that it's not normal.

share|improve this answer

If all of them are running the exact same IOS version and config file, then I'd just open a TAC file.

IOS 12.2.58-SE2 is out, perhaps you could try to upgrade that single switch to this version?

share|improve this answer
    
Tried that a little bit ago, no Joy... Also tried to go to 15 and that did nothing either. No worries the switch is being rolled into a 4506e soon. –  btk_ Aug 1 '11 at 5:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.