Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

There are no emails in the subfolders i can only sync the emails that is located in the Inbox. I have also tried creating a folder at the same level as Inbox but the emails will not sync. The client is HTC HD 2 and HTC HD mini with windows mobile. The subfolders in the Inbox are listed but not the emails inside them.

Its Exchange 2007 and it works fine on the computer with outlook 2007.

I moved one email from the Inbox to a subfolder and it worked, but when i sync it disappeared. I did this on my Windows Mobile device. When i checked on the computer the email showed up in the subfolder.

I got it working on Adroid so i have edited the question.

share|improve this question
What version of Exchange? Have you changed any of the default ActiveSync settings? – Kara Marfia Aug 24 '10 at 12:39
On a computer goto http://[exchange_server]/oma, login using your normal credentials and see if anything appears in the folders. – Chris S Aug 24 '10 at 12:50
It works fine in the web interface and in outlook 2007 on the computer. Its on the mobile phones it wont work. I have change the settings on the phone so it will show all email. Default is to show 1 week. – NiklasS Aug 24 '10 at 15:26
Why vote? This is relevant for every admin planning ActiveSync. – TomTom Aug 25 '10 at 7:07

That is how it is. NOt all windows versions support sub-folders. At the end of the day you havet t live with it and organize your email according to that - i.e. not use subfolders, retire from android or get a current vversion from windows mobile / exchange.

U use a Mobile 6.5 / Exchagne 2010 setup here, and I see the subfolders. I remember that being a problem with older verions of Windows Mobile, though.

share|improve this answer
I use HTC HD 2 and HTC HD mini. I got it to work now on android HTC Desire i change the settings to show al mail default was 3 days. But it does not work on the windows mobile phones. – NiklasS Aug 25 '10 at 9:10
Which is which version? – TomTom Aug 25 '10 at 19:03
HTC HD 2 and HTC HD mini is windows 6.5. HTC Desire 2.1. – NiklasS Aug 27 '10 at 18:20
up vote 0 down vote accepted
  1. Open Mobile Outlook Inbox

  2. Tap/Press Menu > Tools > Mange Folders

  3. Tick any folder that you would like to sync.

You have to slide up to show "Tools" on HTC HD2

share|improve this answer
You also have to change to show all mails if that is what you want. – NiklasS Aug 27 '10 at 18:21

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.