Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I setup a couple of Window 2008 64bit systems about 5 months ago. Initially all seemed well. Now however, for no apparent reason, things are dog slow, apps hang, explorer hangs, just clicking on something can cause a CPU spike of 100%, and often it's explorer that is eating it up.

As I have two on identical hardware, and they experience the same problem, it doesn't seem related to addon software. The only thing these have in common is Kaspersky and I've tried disabling/uninstalling to no avail.

There are no useful error messages in the event logs. Actually, the system never even reports app hangs. Sometimes, it similar to what I've seen on Windows 7 systems where the screen goes milky and asks if I want to trouble shoot, that's only when get impatient and click happy.

The really odd thing, is that it will NOT do this for a few minutes at a time, and then starts up again. Like I will click on the start menu and browse for the Admin Tools, the start menu will hang at some point and I'll have to wait about a minute, then it's OK. The next time I do this, a few seconds later, it's fine. Every click seems to hang the first time around, then be ok the second time if I do the exact same thing.

If anyone has any suggestions, please PLEASE let me know!

thanks =)

share|improve this question

Good luck :

One anecdote - I have seen some IBM SNMP software cause something like this. I had to uninstall and update the RAID management piece. That's definitely add-on software, although it's from the hardware vendor.

One question - you say that you "tried disabling/uninstalling [AV software]to no avail." Does that mean you weren't able to remove it, or it made no difference once you had? If the former, you've got other problems. If the latter, then you need to continue troubleshooting.

share|improve this answer

I can unintall the AV fine. Just doesn't change anything.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.