Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm having an issue pinging sites that are outside my network. I'm able to ping sites inside the network and I can ping sites outside the network from a different connection so I know it's not an issue with my computer.

I'm still able to browse to websites and when I ping them, it will resolve the site's IPs, but it can't actually ping them.

Everything was working fine until some point yesterday. The only firewall in this office is a Cisco ASA 5505 and I didn't make any config changes on that before or after the issue appeared.

Does anybody know what could be going on?

I'm running Windows 7 Professional 32-bit.

Thanks in advance.

share|improve this question
add comment

3 Answers

up vote 5 down vote accepted

ICMP is being blocked either outbound or inbound by your firewall.

share|improve this answer
add comment

James is spot-on. ICMP is being blocked.

You say you didn't make any changes to your firewall - is it possible someone else did? Alternately are there upstream firewalls that could be filtering this traffic?

Or could the filtering be happening downstream, such as on your computer via Windows Firewall? If you've installed any updates recently one of them may have altered default behaviour or settings.

share|improve this answer
    
I suppose it could be the ISP, too, though I've never seen that happen. –  Kara Marfia Sep 1 '10 at 2:34
add comment

It was working then suddenly it stopped working...
There are issues with Windows 7, you should try from a Linux box inside your network.

Try also the traceroute command on Linux. Or the tracert Windows command that uses also ICMP. And see where it stops answering.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.