Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am trying to connect to imap boxes on an sbs 2003 server but the server is saying the username/password is incorrect.

I know the password is correct because I just checked by logging in to OWA. and IMAP is running for every account on the exchange.

So I think the problem is that apple mail can't handle usernames with spaces in them. Has anyone had this problem or know a workaround ?

Thanks, Alex

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

Are you logging on with the user logon name that's shown on the Account tab of the user account properties? If so, and if the user logon name has spaces there may be no solution to the problem. Can Apple Mail connect using RPC over HTTP instead of IMAP?

share|improve this answer
    
is it possible to set an alias for the username on the server ? –  Alex Sep 1 '10 at 12:19
    
I mis-spoke in my answer. Exchange expects the username to be in the format that's displayed in the alias field on the Exchange General tab of the user account properties, not the Account tab. The Alias normally matches the user logon name and that's where I got tripped up in my answer. I just tested this by putting a space in the Alias and it didn't work, when I removed the space it did work. You could try putting a space in the user logon name, but I don't think that will work. –  joeqwerty Sep 1 '10 at 15:54
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.