Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have been given an image that I'm told was created in VMWare 4.0 that I am trying to run. When I open it in virtual box I'm told that it cant run the image as it's not a supported version.

I tried digging around the VMWare site and all I could find were tools that required me to boot from a CD, which I can't really do on this remote server. Are there any tools to run a VMWare 4.0 image inside windows 2003?

Ideally a free option would be good.

share|improve this question

2 Answers 2

VMware what V4 - there are a number of VMware products (ESX\vSphere Hypervisor, VMware Server, VMware Workstation, VMware Fusion) that range in current version from V3 to V7 and the VM base formats may need some massaging to move from one base format to another.

In any case your best bet may be VMware Player V3.1 if the original source of the VM image is a Workstation\Player compatible image. Player is free BTW.

Edited to add. What you should be able to do, provided you have a spare machine that you can temporarily install ESXi on is to download and install ESXi, bring the VM up on ESXi temporarily and then use VMware Converter to carry out a conversion directly to VMware Player. If Converter isn't happy to play directly with Player then you can use a temporary VMware Workstation install that Converter definitely supports (it's built in to Workstation). You get a 30 or 60 day eval license with Workstation so you can get all the components without having to pay for licensing if this is a one off exercise.

There are third party converters that will do this too but I'm not aware of any that are free.

share|improve this answer
    
I'm tried VMWare player and I just get 'Error while power on: the specified feature isn't supported by this version' The emails I've seen seem to say that the image is an ESX image, so presumably that's why the player isn't working. –  Rob White Sep 3 '10 at 9:05

what you have i assume is a virtual appliance file, your best bet to run it on your machine would be to download vmware workstation 7 ( evaluation copy ) then import the file into your vmware workstation, choose virtual appliance when you import specify the file and you should be good to go. Once you have already done that the file would be converted to a vmware workstation 7 file. This file can now be easily run via vmware player which is free in this case.

Note: If the option you choose which is virtual appliance is not compatible to your file ( *.ova, *.ovf ) then choose other and keep your fingers crossed :D

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.