Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I've configured apache2 to display folder content with option Indexes in one of my locations, but I really dislike how apache brags about its version and system's version.

How do I remove this message?

share|improve this question

2 Answers 2

up vote 2 down vote accepted

You may be looking for the ServerSignature option, specifically:

ServerSignature Off

Should be somewhere in /etc/apache2/httpd.conf (or wherever else your Apache main config file is).

share|improve this answer
    
This is it. Thanx! The option was in conf.d/security –  naugtur Sep 3 '10 at 9:08

Set to Off the ServerSignature directive.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.