Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Trying to connect a windows7 ultimate to another windows7 ultimate with standard windows remote desktop.

The client is connected via wifi. The target is connected via a switch, and networkcable into the same wifi router. The wifi router is a dlink dir-825. Both computers are in the same subnet 192.168.0.x Standalone installations, no domain.

I can ping and browse folders on the target machine, from the client. I can also telnet to port 135. Except for for the remote desktop issue, there is no known connectivity problems on either machines.

I tried to use wizard to configure/diagnose remote desktop, and also manually turned on the rule to allow inbound remote desktop on the target machine. No luck. It doesn't help to turn the firewall off either.

Tried to connect with machine name and ip.

The target computer has the same useraccount and password as the client-machine, and this/these user accounts are administrators and added to the remote desktop users group.

The remote desktop service is running on target machine.

When I try to connect with remote desktop, it gives up after like 20 seconds with the following message:

Remote Desktop can’t connect to the remote computer for one of these reasons: 1) Remote access to the server is not enabled 2) The remote computer is turned off 3) The remote computer is not available on the network Make sure the remote computer is turned on and connected to the network, and that remote access is enabled.

Both are legal non-pirated installations.

What am I missing here? Something very simple/stupid? :)

share|improve this question
    
Try plugging both computers into the switch and see if it works. If it does then you've got a network problem, probably with the wireless router. If it doesn't work, then you've got a problem on one or both of the clients. This will at least let you narrow the focus of your troubleshooting. –  joeqwerty Sep 3 '10 at 23:25

1 Answer 1

up vote 1 down vote accepted

Dumb question, but did you go into computer properties / Remote settings and enable remote desktop?

Also are the networks set to home on both computers and not public?

share|improve this answer
    
Yikes. I knew it was something stupid... thanx alot! –  zorgy Sep 4 '10 at 13:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.