Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a Dell Poweredge 840 and the moment it boots up it's fans are roaring full bore regardless of how little usage there is on it - idle speed is 100%. I am running windows server 2003 r2. The processor is a Intel(R) Celeron(R) D CPU 3.06GHz [x86 Family 15 Model 6 Stepping 5]. I have been digging through the documentation on power management, but this server doesn't seem to have any (aside from the monitor and the drives). Does Dell have some power manager app for stepping this model (I can't find one)? Can any of you give me any tips to save power on this thing?

I know business owners are not supposed to care about tree hugger things like power usage but I do. Thanks in advance


Edit:

I messed around with powercfg and it appears that hard disk and processor throttle power management are not supported (only monitor turn off). Can this be? Forgive me but it seems like my windows 98 system had better power management than this. I am wondering if there is a consumer version bios that is available for this board - even a hacked version.

Any help is greatly appreciated.

share|improve this question
add comment

4 Answers

up vote 2 down vote accepted

If you are concerned about the fan speed (and noise) consider this. On my Poweredge 2500, the only way I've found to control the fan speed is to adjust the temperature thresholds. If the maximum temperature is too close to the current reading, the fan spins faster trying to cool it off. When you raise the maximum temperature, the fan relaxes. So check to see if your thresholds are set too low.

Of course, if your thresholds aren't set too low, then you have a separate issue regarding cooling.

share|improve this answer
1  
OK now that piques my interest. Where did you adjust that? My Bios has no power management section at all. –  Praesagus Sep 4 '10 at 16:02
    
Marking this as the best answer since there really wasn't an answer for this one. –  Praesagus Oct 4 '13 at 20:19
add comment

PE's really go full speed (and others servers too) when they boot, but they go down after the OS boot up or, in the case of a a open chassi, several minutes.

If the fans aren't going down at all, it may be sign of a deeper problem with the OS or even hardware. Unfortunately I am not used to windows servers so I can't answer on that.

share|improve this answer
add comment

Assuming that the fan speed is directly related to the power consumption of the server as a whole is probably an incorrect assumption. That being said, most Dell servers I've worked with run the fans at full speed during post and reduce the speed once the post process has completed. They will increase in speed based on temperature and load. If the fans run at full speed constantly then you have a problem. If they don't then I think what you're seeing is normal.

share|improve this answer
    
Good point correlating the fan speed to power consumption. And you are also right in that I exaggerated my fan speed. It does not run at the 100% "post" speed all the time but does maintain a constant roar - especially compared to all my other computers. Any suggestions about managing the power? Thanks –  Praesagus Sep 4 '10 at 16:06
add comment

You may want to try updating the BIOS of the server. I have had multiple Dell products have a very similar issue and a BIOS update has fixed it.

share|improve this answer
    
I thought I had done that, but double checked and ... doh, first rule in problem sloving make sure the drivers and bios are up to date. Unfartunately it does not seem to give me any more options either in bios or windows power settings. Any utilities you know of that might help? –  Praesagus Sep 4 '10 at 16:01
    
At this point if you are not seeing any improvement you likely have some type of hardware issue. –  Patrick Sep 5 '10 at 19:32
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.