Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Having tested all the VNC servers I found, I choosed Tightvnc.
But it actually has one more feature that I need : file transfert.
How can I disable it ?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

According to the source code of 2.02, there is a checkbox labeled "Enable file transfers" which controls this parameter for you. I don't run Windows to check but it should be there in the Server configuration dialog, following the source confirms it's fully enabled from dialog box down into the actual file transfer request handler code.

share|improve this answer
    
It looks good. At first I was afraid that the client can do that too making it useless, but it seems to be protected by a password which is good enough for me. Thanks ! –  dugres Sep 6 '10 at 9:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.