Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am trying to install wu-ftpd 2.6.0 on my ubuntu machine. I have run the ./build lnx command and now when I run the ./build install command I get the following error:

No rule to make target 'bin/ftpd', needed by 'install'. Stop.

Can anybody help me with what is wrong?

I have seen that the dir bin/ftpd does not exist. Could that be the problem?

share|improve this question
    
Have you read the README for that package? Maybe you need to run something like ./build ftpd. –  wolfgangsz Sep 5 '10 at 11:30
    
Tried that, same error... –  Tony The Lion Sep 5 '10 at 11:53

1 Answer 1

As far as I can see , this package is available in pre-compiled format, so why are you trying to build it from scratch? On my Ubuntu box (10.04) I can install 2.6.2 from synaptic. That would save you a lot of headaches.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.