Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I need to upgrade a Mac OS X Server (10.4.11) box's openssl to 0.9.8o and was wondering about the process. Will I need to rebuild Apache with the new version of OpenSSL or will I be able to just update OpenSSL and be done with it? If I do need to rebuild, what's the best method in OS X Server and keep all my current configurations? Thanks, John

share|improve this question
add comment

1 Answer 1

Apache 1.3.x is out of date. You should upgrade to Apache 2.2. I don't think you'll find an easy way to upgrade OpenSSL with an out of date software.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.