Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I use eBox/Zentyal as Gateway and Infrastructure. I do filtering of sites. OpenDNS only works if I'd set HTTP Proxy enabled. How about without the use of HTTP Proxy.

I'd try to configure and add 208.67.222.22;208.67.220.220 at forwarder section at /etc/bind/named.conf.options, but it doesn't work after sudo invoke-rc.d networking restart.

share|improve this question
add comment

2 Answers

up vote 1 down vote accepted

Correction 2011-04-30: .mas extension is added.

add forwarder section into /usr/share/ebox/stubs/dns/named.conf.options.mas

share|improve this answer
add comment

It sounds like the client machines are making their own DNS queries - so you'll need to configure your DHCP server (or the individual machines if you don't use DHCP) to use OpenDNS as the upstream nameservers; or you will need to configure the client machines to use your local server as the upstream nameserver, and local your server is apparently already configured to use OpenDNS, so that should produce the result you're looking for.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.