Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a SQL Server 2008 Web Edition and I used the

Management > Management Plans > Wizrd to schedule the backup of all my databases.

I executred the task to test it and I get this error:

Executed as user: WIN-343434\SYSTEM. Microsoft (R) SQL Server Execute Package Utility Version 10.0.1600.22 for 64-bit Copyright (C) Microsoft Corp 1984-2005. All rights reserved.
The SQL Server Execute Package Utility requires Integration Services to be installed by one of these editions of SQL Server 2008: Standard, Enterprise, Developer, or Evaluation. To install Integration Services, run SQL Server Setup and select Integration Services. The package execution failed. The step failed.

How am I supposed to schedule backups in SQL Server 2008 Web Edition? If Web Edition does not support it, then why did the Wizard not say so??

thanks for your help.

share|improve this question

1 Answer 1

This is reportedly fixed in SQL 2008 SP2 (or SP1 Cumulative Update 3). Have a look at this Technet article that describes the error you're getting.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.