Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

After installing SharePoint 2010 successfully on Windows Server 2008 SP2,
I tried to create a Team Site, but it gives me the following error:
"The trial period for this product has expired"

i tried to google it, but with no luck!
can anyone help please ?
note that i have installed SharePoint as a Single Server with built-in database on a Windows Server 2008 SP2 (not activated yet but it's trail period still valid for 59 days)

share|improve this question
    
I removed the "solved" bit from the title, as we don't use that here. It's enough to accept an answer. –  pauska Feb 21 '12 at 21:03

2 Answers 2

Just a day after a fresh install, when i tried to browse the site i got a "The trial period for this product has expired" error.

Ran the configuraion Wizard once again and it all fixed it.

share|improve this answer
    
Enh, it's preferable an answer have a why, or at least an attempt at one, rather than "this random things worked for me, who knows, it may work for you." –  HopelessN00b Dec 5 '12 at 3:03
up vote 1 down vote accepted

Problem was solved when i ran SharePoint 2010 Products Configuration Wizard

share|improve this answer
1  
You should mark your question as solved with the checkmark under your answer. –  gWaldo Sep 14 '10 at 14:19
    
thanks alot for your note, but regarding the checkmark, i'll have to wait for one more day as i replied to my own question :) –  Anas Nakawa Sep 15 '10 at 6:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.