Sign up ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have hmailserver set up and accepting email for domain - I can connect to the server through port 110 pop3 using both gmail and on osx

I have a cname pointing smtp to and have opened port 25 to accept incoming traffic:

My server hosting company provide a relay and no auth is required as they only accept messages to relay from ips in their network. This relay has been configured in the administrator app under Delivery of Mail/SMTP Relayer

My server has a static IP

I can't make my email client connect to the hmailserver for the outgoing smtp server.

Is there something above and beyond what i have mentioned here that I need to configure?

share|improve this question

1 Answer 1

up vote 1 down vote accepted appears to land onto whereas lands onto and neither appears to answer on port TCP 25... You might want to verify your configuration(s) if the intent is to have your clients point to one of the hosts for their outgoing/sending SMTP relay.

share|improve this answer
sorry that should be –  cvista Sep 21 '10 at 7:19
Hmmm... That still looks up to, where it is not responding to TCP 25 (SMTP). –  user48838 Sep 21 '10 at 7:41
i can actually telnet onto port 25 using from the server but cant externally. the firewall as port 25 open and my hosting co (tagadab) dont block any ports.... –  cvista Sep 21 '10 at 7:42
quickcheck dns seems to think it's ok –  cvista Sep 21 '10 at 11:58
Now it's working where it wasn't a few hours ago. You might try again now with your email clients. –  user48838 Sep 21 '10 at 12:54

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.