Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a Windows Server 2003 and when trying to access one of my many computers on the network, one tells me I have to logon and it says guest then asks for a password. I know there is a way to get rid of that box but how???

Doug

share|improve this question

2 Answers 2

It sounds like that machine may not be a member of your domain (assuming you are using one).

(Windows XP) You should be able to disable the guest account in Control Panel -> Accounts.

(Windows 7)

  • Open the start menu and type "disable guest account"
  • Click on the "Turn Guest Account on or off" link that appears first
  • When Windows 7 loads the user account screen in the Control Panel, double-click on the "Guest Account" icon
  • Finally, click on the "Turn off the guest account" link displayed on the next screen.
share|improve this answer

Start by ensuring "simple file sharing" is turned off on the client machine. If that doesn't work give us something to work with, such as some information about your network structure, whether or not you're using an AD domain, etc.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.