Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

WIndows Server 2008

I have sleep set to NEVER everywhere I can find. Still, server will go to sleep (and I have to use Ctl-Alt-Del to re-start) after only a few unattended minutes. I've changed Screen Saver, Power Options - everything I can think of - still sleeps regularly. Any thoughts?

share|improve this question

migrated from stackoverflow.com Oct 6 '10 at 20:34

This question came from our site for professional and enthusiast programmers.

    
Put this on Serverfault? –  Tom Juergens Oct 6 '10 at 19:25
    
Is server sleeping or hibernating? Have you checked Power settings in the BIOS? –  Christopher Oct 6 '10 at 21:19
    
Sleeping (I believe) - I need to hit Ctl-Alt-Del and then re-login. I;ve looked in the BIOS, don't see anything related to sleep/suspend - is this something in particular I should look for? –  user56351 Oct 8 '10 at 0:02

1 Answer 1

Try the following two commands, in order, from a command prompt:

powercfg -h on

powercfg -h off

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.