Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm running a Small Business Server 2008 and whenever we attempt to add a new user, or multiple users the Console just crashes - I've tried restarting the server, but can't seem to find any cause.

Has any one else experienced this and have any advice on a fix?

Thanks!

share|improve this question
    
chkdsk & virus scans would be the first courses of action along with peek at the Event Viewer too. Completed? If so, outcome??? –  user48838 Oct 7 '10 at 20:34
add comment

2 Answers

You could try this:

http://technet.microsoft.com/en-us/library/dd430086(WS.10).aspx

share|improve this answer
    
+1 - I havent seen that one before, I'll bookmark that page for later! –  JamesK Dec 15 '10 at 12:25
add comment

Not sure if this helps, I've noticed that when the console is trying to load data is can sometimes 'hang' have you attempted to leave it a short period of time?

Which point of creating the user/users does the console stop responding for you?

Do you have any relevant information in the application event logs which could point us in the right direction? Has any new software been installed on the server?

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.