Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am running wamp server with php 5.3.0. My efforts running memcached were a fail :( After googeling I found out that the problem is that I need the correct php_memcache.dll which is a vc6 compiled for windows 7 X64. Does anyone know where can I find the dll?

share|improve this question

2 Answers 2

If you are running 64 bit:

The common service and extensions will not work for you.

Install the 64 bit memcached service:

http://s3.amazonaws.com/downloads.northscale.com/memcached-win64-1.4.4-14.zip

And one of these php extensions (to match your php version):

Php 5.3: http://www.mediafire.com/download.php?o60feet9sw71six

Php 5.4: http://www.mediafire.com/download.php?8d3vd26z3fg6bf1

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.