Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have downloaded the FTP for IIS 7 installation package. When I run it, I get to the accept EULA accept screen, click accept and next, and then get a dialog that says it needs to finish calculating disk space requirements, forever. It won't go away. When I click return on the dialog, I am back at the EULA screen, and cannot continue the installation.

Any suggestions, or am I not waiting long enough? (waited for about 25 mins)

Screenshot follows:

Oops, don't have enough rep for the screenshot!

share|improve this question
add comment

1 Answer 1

I ended up testing on different servers, and the install program worked.

I still have this problem on the one server (running in a virtual machine - Virtual Server 2005 SP1)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.