Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Somehow I've broken by Opsview configuration, and it gives me a completely unhelpful error: critical 2010-10-12 12:09:57 Cannot reload:. It looks like there should be more info, but there's not.

I tried undoing the change I made, and then I tried restoring the previous backup, tried restarting opsview but it always says the same thing.

I've checked

  • /usr/local/nagios/var/nagios.log
  • /var/log/messages
  • /var/log/secure
  • /var/log/opsview/opsview-web.log
  • /var/log/opsview/opsviewd.log

and haven't been able to find any indication of what the problem is. Does anyone know where else I could look or have an idea what the problem could be?

share|improve this question
up vote 1 down vote accepted

Discovered what my problem was: opsviewd wasn't running (checked with /usr/local/nagios/bin/opsviewd status). Started with service opsview start and ran chkconfig --add opsview and everything is back to normal.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.