Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Outside users are attempting to send to our domain ( It's getting rejected sporatically. All of the senders are getting some variation of the error " has rejected the message. This message has been blocked because ASE reports it as spam". The error number varies.

  • Our firewall is a Fortigate and it runs the built-in Fortigate AntiSpam software. I don't this problem is becuase of the firewall because the error is coming from the server, not the firewall.
  • On the Exchange 2003 server we run ESET NOD32 for Exchange (only for AntiVirus). We also run the IMF filter built into Exchange.

I've NEVER heard of ASE and can't find any information about them.

What do you think this could be?

share|improve this question

Same problem here with the same setup (Exchange 2003 + ESET NOD32 + Fortigate). When someone tries to send us and email and get this error we add the domain to the fortigate whitelist and it 'solves' the issue. This probably means that the firewall bounces the emails.

The whitelist can be managed under UTM -> E-mail Filter -> E-mail Adress You can accept or reject emails based on the sender address, you can use wilcard (* or regexes.

In our case we just had to whitelist a dozen of domains, I'm not sure how well this would scale to thousands of domains.

share|improve this answer
What are the settings you use? Can you use expressions such as * for the email address? – Adam Oct 20 '10 at 21:45
I've edited my answer to explain how we use whitelists. – Guillaume Oct 21 '10 at 7:55

You need to disable or change the threshold of the Fortinet firewall's Anti Spam Engine (ASE).

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.