Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Does anyone know why I get this error:

postfix/error[4711]: 707A9189C6B0: to=<person.example.com@example.com>, orig_to=<person@example.com>, relay=none, delay=0.01, delays=0.01/0/0/0.01, dsn=5.0.0, status=bounced (User unknown in virtual alias table)

I am unable to get any mails from any address, Running Debian Lenny with Virtualmin.

Thanks RayQuang

share|improve this question
    
That to address looks wrong, instead of person.example.com@example.com it should be person@example.com. Is that a typing error in your question? –  RedGrittyBrick Oct 17 '10 at 11:20
    
It has always been like this, my mail address is person@example.com and it gets converted to the user person.example.com (which is my actual username). I copied this from mail.log. –  RayQuang Oct 17 '10 at 11:22
    
The output of 'postconf -n' would be a good start. –  Zayne S Halsall Oct 17 '10 at 13:09
    
Hi, I managed to fix it, turns out I changed the hostname because I accidentally set it wrongly in the install. However after i changed the hostname but I forgot to change the allowed domains list. works now :) Thanks for your help, RayQuang –  RayQuang Oct 17 '10 at 13:14
    
can you make that the answer to your question, rather than a comment? –  Jeff Atwood Nov 20 '10 at 7:29

1 Answer 1

up vote 0 down vote accepted

I managed to fix it, turns out I changed the hostname because I accidentally set it wrongly in the install. However after i changed the hostname but I forgot to change the allowed domains list. works now :) Thanks for your help, RayQuang

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.