Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Last night we applied serveral Microsoft patches. After the reboot the server is no longer accessible from the network, even though the network status in "Network Connections" shows "Connected."

I have also confirmed that the switch has a link light to the server. I have swapped cables, updated the NIC drivers, and I have uninstalled all Microsoft updates. The server is still not able to access anything on the network.

I have even gone so far as setting the IP address to a private IP address with no gateway, and connected my laptop to the server with a cross-over cable with another private IP. The two system can not ping each other.

As a last ditch effort I have installed another NIC. The behavior is the same - Windows and the switch all have link status, but the results are the same. The server can not access anything on the network.

I am at my wits end with this server. Does anyone have any suggestions on what I can do to get this system back to working?

Server is running Windows 2003 64-bit.

Thanks!

EDIT -- I have found the following in the event log:

“Event ID: 4292 – The IPSec driver has entered Block mode. IPSec will discard all inbound and outbound TCP/IP network traffic that is not permitted by boot-time IPSec Policy exemptions”.

However I cannot figure out how to get the IPSec Service started -- it times out when I try to mannually start the service (it is set to auto start up but it is failing).

share|improve this question

2 Answers 2

up vote 1 down vote accepted

http://support.microsoft.com/kb/912023 ?

share|improve this answer
    
Worked perfectly. –  Richard West Oct 18 '10 at 0:38
  1. The following error is posted in the System Event log. The IPSec driver has entered Block mode. IPSec will discard all inbound and outbound TCP/IP network traffic that is not permitted by boot-time IPSec Policy exemptions. User Action: To restore full unsecured TCP/IP connectivity, disable the IPSec services, and then restart the computer.

  2. To correct start regedit. Please backup the key before making changes.

  3. Navigate to: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\IPSec\Policy\Local
  4. On the Edit menu, click Delete and click Yes
  5. Quit Registry Editor
  6. Rebuild a new local policy store, by clicking on Start, click Run, type regsvr32 polstore.dll in the Open box, and then click OK.
  7. Verify that the IPSEC Services component is set to automatic, and then restart the domain
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.