Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Running 2003 as my PDC and I cannot get the time to sync properly. I've tried to sync with windows and nist with no luck. It does not appear to be blocked by the firewall (verified with w32tm /stripchart /dataonly / and I am not seeing any event log entries. Any ideas why it is not syncing or are there events in the event log I can look for to help me find the cause?

share|improve this question

I'm assuming you intend to say that you set this server to hold the PDC emulator role.

You need to start reading here.

I would install wireshark to give you some insight to whether the NTP traffic is making the round trip back and forth before "guessing" if your firewall is the problem. The windows event log should tell you whether or not the NTP service is having difficulties making it to the time sources.

share|improve this answer
I have verified communication with w32tm /stripchart /dataonly / – bugtussle Oct 22 '10 at 17:32

If you do a w32tm.exe /resync do you get any events in the system log with a source of W32Time? Are you configuring the time source via GPO (Default Domain Controller policy)?

share|improve this answer
I get the message "The computer did not resync because no time data was available" in the cmd window. No event log errors. – bugtussle Oct 26 '10 at 14:54
Doesn't sound like you have any time sources configured. What's in your "Default Domain Controller Policy"? – Simon Catlin Oct 26 '10 at 21:27
here are my settings – bugtussle Oct 27 '10 at 19:03
Anything in "Computer Configuration\Administrative Templates\System\Windows Time Service\Time Providers" ??? Specifically, the "NtpServer" setting? – Simon Catlin Oct 27 '10 at 20:35
looks like it should be working: – bugtussle Nov 2 '10 at 21:02

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.