Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Our setup is like this, we have a webserver that runs an asp.net website on it, this website makes web service calls to another IIS site over https, last night all webservice calls started failing. I went on to the box and tried to bring up the website in IE (tried both 7 and 8) both failed with the error message "Cannot display the webpage" I then tried Firefox on the system, and the remote HTTPS site loaded just fine. As far as I can tell IE and by extension Windows are failing on the SSL handshake (IE receives a TCP RST command after the handshake, verified this through Wireshark.)

I'm not really sure where else to look with this issue, but any insight would be greatly beneficial.

share|improve this question

1 Answer 1

This may be your solution: http://ubuntuforums.org/archive/index.php/t-946973.html

To paraphrase: "Using Firefox, in about:config, set your SSL2 to TRUE"

In IE8, go to tools->Internet Options->Advanced(tab)->SSL 2 (enable)

share|improve this answer
    
unfortunately we could never find an answer to this problem, but did find out that the reason the webservice calls started failing was because on a manual error (wrong url stored in the web.config), so we gave up trying to fix it. –  dsteuernol Feb 14 '11 at 3:48
    
That's a bummer. There are a lot of configuration parameters for VMWare Server 2. It's obviously a buggy product. Nonetheless, it's free, therefore I'm grateful. :-) –  randy melder Feb 14 '11 at 13:23

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.