Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

How can you make the document previews from the webmail for Exchange 2010 not use sub-pixel rendering? At the moment, when it renders web previews of PDFs or Word documents it uses cleartype, and the subpixel rendering.

This works great for some of the users, however for other users the text comes out as an ugly mishmash of cyan and red lines in the text.

The reason for this is that the pixels are not always RGB, sometimes they are BGR, and if you use the wrong ordering, then it looks very bad.

By preference we would be able to set grey-scale rendering, since then it would look mediocre for everyone, instead of good for some, and bad for others.

This is not a client side setting, as the server sends through a pre-rendered jpeg file.

share|improve this question
    
Wouldn't the solution be to turn off Clear Type on the client? –  joeqwerty Oct 27 '10 at 17:40
    
@joeqwerty - no, I have updated the question to indicate that this is not an option. If it was being done on the client, then everything would "just work". –  Paul Wagland Oct 28 '10 at 13:06

1 Answer 1

up vote 0 down vote accepted

This is resolved by installing the latest Exchange 2010 service pack.

Versions from the webmail client:

Version: 14.1.255.0
Mailbox server Microsoft Exchange version: 14.1.218.0
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.