Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

after login to my windows 2003 server terminal and start typing some thing in the notepad for some letter like E and so on..i am getting some fuctionalities

if i type letter E explorer will pop up

how to get rid of this?

share|improve this question
WIndows Key + E is the shortcut to open Explorer...sounds like its stuck. When you press 'R' does the Run box appear? – cop1152 Jun 4 '09 at 13:30
up vote 3 down vote accepted

Sounds like the state of the "Windows Key" is getting "stuck" in Remote Desktop sessions.

The discussion in this posting has some ideas

Zow... it looks like this is a long-standing bug.

Looks like you can disable the "Windows Key" in the registry on the terminal server as a workaround.

share|improve this answer

Some workarounds for this bug in Remote Desktop:

  1. Close Remote Desktop Connection
  2. Open a new Remote Desktop Connection, setting "Apply Windows Key Combinations" to "On the remote computer"
  3. Press the Ctrl Alt End and lock the computer
  4. Login again and it should work.

or simpler:

Open the virtual keyboard, press the Windows key several times to release it.

share|improve this answer
+1 This is what I've done in the past and has worked for me. – Hondalex Jun 4 '09 at 13:46

It sounds like your Windows key is stuck. First attempted resolution method is percussive maintenance: whack it a few times.

share|improve this answer
"Percussive maintenance"... heh heh... I like that. I'll have to remember to use that. – Evan Anderson Jun 4 '09 at 13:17

Just now, I experienced this problem and it was driving me nuts. The simplest that you can do is - press the Windows key from your physical keyboard several times to get rid of this crazy bug. I am glad it worked for me.

share|improve this answer

protected by Community Jan 25 at 2:59

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?