Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm trying to virtualize a physical server, which contains two volumes (C: and D:). The operating system resides on volume c:, and I don't want to copy over volume d:. This shows up correctly in the converter, with c: as system and d: as active. However, I can't seem to uncheck the d: drive. Is there anyway to do this without taking the d: drive offline? Why won't it let me uncheck this volume?

share|improve this question
    
Are C and D different partitions on the same device? –  andyhky Oct 31 '10 at 17:17
    
Yes they're different partitions on the same device, is my only option to format the D partition and have VMWare resize it? –  Geoffrey Oct 31 '10 at 21:25
    
Are you using disk mode or volume mode for "data copy type"? Switching to volume mode should allow you to uncheck a non-system volume. –  andyhky Nov 1 '10 at 14:11
    
under data copy type I only see "select volumes to copy" there's nothing else in the drop down. –  Geoffrey Nov 2 '10 at 23:08

1 Answer 1

Have you tried dismounting D prior to running the conversion tool?

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.