Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have tried installing phpMyAdmin from source in a subdirectory as well as now from yum. It works fine under apache. Why is it redirecting to http://_/phpmyadmin/ when I try to hit mydomain.com/phpmyadmin?

I assume it's something in nginx.conf? PHP is setup ok.. passing to php_fcgi on 127.0.0.1:9000

I have tried setting $cfg['PmaAbsoluteUri'] as well and this does nothing.

Thanks for any insight.

share|improve this question
add comment

1 Answer 1

edit your servername _; to servername domain.com

share|improve this answer
    
But I have 100+ domains? –  ace Nov 1 '10 at 16:36
    
tried this with one of the domains and it still goes to _ .. but you're right it was set to _ –  ace Nov 1 '10 at 16:53
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.