Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Hey guys I have a website that our CSR's use to interface with a external vendor.

When they click this link, it doesn't show up nothing loads.

They claim they are able to do it from home, when they click that link it redirects them to a login, they log in, and then the job loads up.

One of the CSR's brought me their laptop and I hooked it into our network and low and behold the page loaded up just fine.

They are using IE 8. I have tried using IE8, Firefox, and Chrome. None of them seem to work here, but on this laptop it works fine.

Also someone claims that it works for them on Safari.

Does it work for you guys?

Any thoughts?

share|improve this question
up vote 1 down vote accepted

Sounds like an internal DNS issue. Check what the DNS is set to on the laptop. On a computer that it does not work on, try setting the DNS as or another root server and see if it works. I know our VPN at my company does not work internally because our local DNS.

The server may be refusing connections over port 80 (http) and maybe it is not redirecting you to https properly. I don't know why but that should be something to look into, see if the address changes from http to https while you are staring at the blank page. Also try going to the site with https:// in front of the address.

share|improve this answer
Changed the DNS to and still no dice >.> it doesn't time out or anything... it just doesn't load up properly. – Will Nov 9 '10 at 15:42
I didn't think it was DNS because when I put this employee's laptop on the network it worked fine, using our DNS servers – Will Nov 9 '10 at 15:43
Try it from this link:… – Not Kyle stop stalking me Nov 9 '10 at 16:04
That link does work, however they get a link like this everytime there is a new project. I am having one of the CSR's send me old links as well that I will post. They said about 2 weeks ago the links that nestle is sending them stopped working internally. One thing I am noticing is that when I hover over the links he is sending me in outlook I see blocked:: followed by the http:\\url Here is a image. – Will Nov 9 '10 at 16:17

Currently I have no idea where the problem lies but for me it is working. (Since a login page would reflect working I think)

This is what I was able to monitor on the clientside:

16:37:11:605: Network: GET [HTTP/1.1 302 Found 224ms]
16:37:11:843: Network: GET [HTTP/1.1 200 OK 231ms]
16:37:12:221: Network: POST [HTTP/1.1 200 OK 474ms]

The information presented above will show you that my Browser tried to find the address you supplied and got presented a HTTP status code 302, a temporary redirect. Maybe a 301 should have been used here but this falls out of the scope of your question.

So you might want to check which of the three URLS in the snippet above work for you and which won't.

From there on you can start tracing the issue.

share|improve this answer
Thanks for your input. I'm semi new to the IT field and I'm not really sure what your showing me, or what I should take away from it... – Will Nov 9 '10 at 15:44
I know those are HTTP commands, I'm familar with HTTP get, post I'm assuing shows the page – Will Nov 9 '10 at 15:50
+1 for the GET https, I didn't even notice it was redirecting. Absent minded mistake. – Not Kyle stop stalking me Nov 9 '10 at 19:36

there are a few ways to debug this internally.

First - if your using a mac simply just go to your shell or if windows go to the command prompt (start / run / type without quotes "command" and press enter)

now type


then server

then lookup the site name your trying to get to without the http:// and the ending trailing stuff like this

what ip does it resolve to?

now type exit.

then do ping

and see what ip it resolves to

if it is different than for sure - you have an internal DNS issue.

Speak to your IT manager - very simple fix for the local dns - such as a /etc/hosts file or lmhost file --- if still stuck please feel free to ask


share|improve this answer
+1 definitely should give this a shot. – Not Kyle stop stalking me Nov 9 '10 at 16:03
I can make edits to our internal DNS if needed. I did what you just said and the nslookup gave a non authoritative answer of and the ping resolved the same thing. – Will Nov 9 '10 at 16:04
I just have trouble seeing how this can be DNS related if this customers laptop on the DNS currently can access it. – Will Nov 9 '10 at 16:04
have you tried this from a CSR's desktop? – Glenn Kelley Nov 9 '10 at 16:16
Are there any firewall rules in the way ? what happens when you do a traceroute -- does it stop? if you perform from the command line (provided the proper tools are in place) this command curl (web address) what comes back? – Glenn Kelley Nov 9 '10 at 16:16

Do you have a proxy server that clients are using? Check the Internet Options->connections->Lan Settings in IE. If you have cUrl (get the Windows MSVC version here: ) try running curl from a commandline:

curl -D-

that should print out more details on what is happening.

share|improve this answer
gah I'm a nub. I downloaded Curl but I have no idea how to install it / run it from the command line. – Will Nov 9 '10 at 16:23

Do you have anything on your network running such as ISA server? Snort - or a similar application?

From what it looks like the email application itself is tagging the link and blocking it.

What happens if from the employees desk you type the link out and go directly to it - NOT using the mail link ?

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.